<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>Obituaries: Harris | WJBC AM 1230</title><link rel='dns-prefetch' href='//www.wjbc.com' />
<link rel='dns-prefetch' href='//see-p-elb-01.tritondigital.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.wjbc.com/2017/01/08/obituaries-harris/" />
		<script type="text/javascript">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</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.wjbc.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.wjbc.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='http://www.wjbc.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.wjbc.com/wp-content/uploads/sites/389/headway/cache/general-9ec2c20.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-css'  href='http://www.wjbc.com/wp-content/uploads/sites/389/headway/cache/layout-single-9f3f8ca.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.wjbc.com/wp-content/uploads/sites/389/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://www.wjbc.com/wp-content/plugins/themify-builder/css/themify-builder-style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-breaking-news-css'  href='http://www.wjbc.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.wjbc.com/wp-content/plugins/shared/css/animate.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='http://www.wjbc.com/wp-content/plugins/amp-styles/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='http://www.wjbc.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='http://www.wjbc.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='http://www.wjbc.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='amp-image-rotator-plugin-styles-css'  href='http://www.wjbc.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='http://www.wjbc.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='http://www.wjbc.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='http://www.wjbc.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.wjbc.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.wjbc.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-tabs-plugin-styles-css'  href='http://www.wjbc.com/wp-content/plugins/amp-tabs/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-header-rotator-css'  href='http://www.wjbc.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.wjbc.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.wjbc.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wjbc.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wjbc.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.wjbc.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wjbc.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wjbc.com/wp-content/uploads/sites/389/headway/cache/block-dynamic-js-layout-single-769a883.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wjbc.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wjbc.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.wjbc.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wjbc.com/wp-content/uploads/sites/389/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.wjbc.com","site_id":"389","tz":"America\/Chicago","tz_offset":"-6","version":"2.40.2","env":"prod","ts":"1481654251","settings":{"tenant_id":"see_10474","vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":"","nielsen_provider":"cumulus"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wjbc.com/wp-content/plugins/shared/js/amp-common.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.wjbc.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.wjbc.com/wp-content/plugins/amp-styles/js/public.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wjbc.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.wjbc.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.wjbc.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.wjbc.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wjbc.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wjbc.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wjbc.com/wp-content/plugins/amp-feeds/js/amp-feed.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.wjbc.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.wjbc.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"389","callsign":"","mount_name":"WJBCAM","provider":"stream_the_world","gmt_offset":"-21600"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wjbc.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.wjbc.com/wp-content/plugins/amp-onair/public/assets/js/public.js?ver=1.5.8'></script>
<script type='text/javascript' src='//see-p-elb-01.tritondigital.net/widget/see_10474/see.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.wjbc.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>

<!--[if lt IE 9]>
<script src="http://www.wjbc.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.wjbc.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {

var leaderboardSizeMap = googletag.sizeMapping()
 .addSize([750, 200], [[728, 90], [970, 90]])
 .addSize([0, 0], [[320, 50], [300, 50]])
 .build();

googletag.defineSlot('/6717/cd.WJBC.AF', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-0').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid");
googletag.defineSlot('/6717/cd.WJBC.AF', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-1').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","top");
googletag.defineSlot('/6717/cd.WJBC.AF', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-2').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","bot");
googletag.defineSlot('/6717/cd.WJBC.AF', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-3').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid2");
googletag.defineSlot('/6717/cd.WJBC.AF', [[160, 600]], 'div-gpt-ad-1418849849333-4').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","left");
googletag.defineSlot('/6717/cd.WJBC.AF', [[160, 600]], 'div-gpt-ad-1418849849333-5').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","right");
googletag.defineSlot('/6717/cd.WJBC.AF', [[654, 70]], 'div-gpt-ad-1418849849333-6').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdioplayer");
googletag.defineSlot('/6717/cd.WJBC.AF', [[300, 100]], 'div-gpt-ad-1418849849333-7').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest1");
googletag.defineSlot('/6717/cd.WJBC.AF', [[300, 100]], 'div-gpt-ad-1418849849333-8').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest2");
googletag.defineSlot('/6717/cd.WJBC.AF', [[300, 100]], 'div-gpt-ad-1418849849333-9').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest3");
googletag.defineSlot('/6717/cd.WJBC.AF', [[100, 51]], 'div-gpt-ad-1418849849333-10').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdiobutton");
googletag.defineSlot('/6717/cd.WJBC.AF', [[113, 23]], 'div-gpt-ad-1418849849333-11').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor1");
googletag.defineSlot('/6717/cd.WJBC.AF', [[113, 23]], 'div-gpt-ad-1418849849333-12').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor2");
googletag.defineSlot('/6717/cd.WJBC.AF', [[113, 23]], 'div-gpt-ad-1418849849333-13').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor3");
googletag.defineSlot('/6717/cd.WJBC.AF', [[113, 23]], 'div-gpt-ad-1418849849333-14').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor4");
googletag.defineSlot('/6717/cd.WJBC.af', [[1, 1]],'div-gpt-ad-1418849849333-16').addService(googletag.pubads())
.setTargeting("pos","wallpaper-ad");
googletag.defineSlot('/6717/cd.WJBC.af', [[652, 79]],'div-gpt-ad-1418849849333-17').addService(googletag.pubads())
.setTargeting("pos","weather");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.defineSlot('/6717/cd.WJBC.af', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-18').setCollapseEmptyDiv(true).addService(googletag.pubads())
.setTargeting("pos","midresponsive");

});
</script>

<!--ONESTAT SCRIPTCODE START Embed Player-->
  <script type="text/javascript">
  <!--
  jQuery(document).ready(function(){
    var d=document;
    var sid="wjbc-af.cumulus";
    var CONTENTSECTION="";
    var osp_URL=d.URL;
    var osp_Title=d.title;
    var t=new Date();
    var p="http"+(d.URL.indexOf('https:')==0?'s':'')+"://stat.onestat.com/stat.aspx?tagver=2&sid="+sid;
    p+="&url="+escape(osp_URL);
    p+="&ti="+escape(osp_Title);
    p+="&section="+escape(CONTENTSECTION);
    p+="&rf="+escape(parent==self?document.referrer:top.document.referrer);
    p+="&tz="+escape(t.getTimezoneOffset());
    p+="&ch="+escape(t.getHours());
    p+="&js=1";
    p+="&ul="+escape(navigator.appName=="Netscape"?navigator.language:navigator.userLanguage);
    if(osp_URL!=d.URL) p+="&ol="+escape(d.URL);
    if(typeof(screen)=="object"){
       p+="&sr="+screen.width+"x"+screen.height;p+="&cd="+screen.colorDepth;
       p+="&jo="+(navigator.javaEnabled()?"Yes":"No");
    }

    var imgTag = '<img border="0" height="0" width="0" id="ONESTAT_TAG" src="' + p + '">'
    jQuery('body').append(imgTag);

  })
  //-->
  </script> 
<!--ONESTAT SCRIPTCODE END-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-NTT8BT');</script>
<!-- End Google Tag Manager -->
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="WJBC AM 1230 &raquo; Feed" href="http://www.wjbc.com/feed/" />
<link rel='shortlink' href='http://www.wjbc.com/?p=757763' />
			<script type="text/javascript">
				var _gaq = _gaq || [];

				
									_gaq.push(['b._setAccount', 'UA-70250221-1']);
					_gaq.push(['b._trackPageview']);
				
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        
            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1686524-24', 'auto');
                                        gaplusu('send', 'pageview');
                
                            </script>

		
					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.wjbc.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.wjbc.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.wjbc.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', 'WJBC AM 1230');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Format  NewsTalk', 'Market  Bloomington IL']);
      googletag.pubads().setTargeting('cms-ptitle', 'Obituaries: Harris');
      googletag.pubads().setTargeting('cms-pcat', 'Obituaries');
  });
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="WJBC AM 1230"/>
  <meta property="og:title" content="Obituaries: Harris"/>
  <meta property="og:url" content="http://www.wjbc.com/2017/01/08/obituaries-harris/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Myla Mae Harris, 94, of Colfax, passed away at 7:09pm, January 6, 2017, at Fairview Haven Retirement Community, Fairbury."/>
  <meta property="og:image" content="http://www.wjbc.com/wp-content/uploads/sites/389/2017/01/Harris-Myla-2.jpg"/>
  <meta property="article:published_time" content="2017-01-08T18:39:27+00:00"/>
  <meta property="article:modified_time" content="2017-01-08T18:39:27+00:00" />
  <meta property="og:updated_time" content="2017-01-08T18:39:27+00:00" />
  <meta property="article:section" content="Obituaries"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Obituaries: Harris"/>
  <meta itemprop="description" content="Myla Mae Harris, 94, of Colfax, passed away at 7:09pm, January 6, 2017, at Fairview Haven Retirement Community, Fairbury."/>
  <meta itemprop="image" content="http://www.wjbc.com/wp-content/uploads/sites/389/2017/01/Harris-Myla-2.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Obituaries: Harris"/>
  <meta name="twitter:url" content="http://www.wjbc.com/2017/01/08/obituaries-harris/"/>
  <meta name="twitter:description" content="Myla Mae Harris, 94, of Colfax, passed away at 7:09pm, January 6, 2017, at Fairview Haven Retirement Community, Fairbury."/>
  <meta name="twitter:image" content="http://www.wjbc.com/wp-content/uploads/sites/389/2017/01/Harris-Myla-2.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-757763 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-757763 layout-using-single" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-48" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-8 wrapper-first wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-27" class="leaderboard-ad block block-type-custom-code block-fluid-height" data-alias="728x90 Leaderboard Ad">
<div class="block-content">
<div align="center">
<div id='div-gpt-ad-1418849849333-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-1'); });
</script>
</div>
</div>
</div><!-- .block-content -->

</div><!-- #block-27 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-5">
<figure id="block-31" class="logo block block-type-image block-fixed-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="/" class="image" ><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wjbc-af/wp-content/uploads/sites/389/2015/03/site-logo.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-31 -->
<div id="block-bkj54a2b9912881a" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Left">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-4'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bkj54a2b9912881a -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<aside id="block-bm156fbebeb60be2" class="on-air block block-type-widget-area block-fluid-height" data-alias="Home - On-Air" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><div class="amp-onair-widget" id="amp_onair_widget-2" amplink="false" data-fields="image,timeslot">
	<div class="amp-onair">
		<!-- Widget Title -->
		<div class="amp-onair-widget-title"></div>
		<!-- Show Image -->
		<div class="amp-onair-show-image js-image"></div>

		<!-- Show Title -->
		<div class="amp-onair-show-title js-title"></div>
		<!-- Show Timeslot -->
		<div class="amp-onair-show-timeslot js-timeslot"></div>
	</div>
</div></ul>
</div><!-- .block-content -->

</aside><!-- #block-bm156fbebeb60be2 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-11">
<section id="block-30" class="social-nav block block-type-social block-fixed-height" data-alias="Social Navigation">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="#"><img src="http://www.wjbc.com/wp-content/uploads/sites/389/2016/05/listen-live.png" title="Listen Live!!" class="img-1"  /></a></li><li><a href="https://www.facebook.com/WJBCAMFM" target="_blank" alt="WJBC AM Facebook"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wjbc-af/wp-content/uploads/sites/389/2014/12/facebook1.png" alt="Like us on Facebook" title="Like us on Facebook" class="img-2"  /></a></li><li><a href="https://twitter.com/WJBC" target="_blank" alt="WJBC Twitter"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wjbc-af/wp-content/uploads/sites/389/2014/12/twitter1.png" alt="Follow us on Twitter" title="Follow us on Twitter" class="img-3"  /></a></li><li><a href="https://www.instagram.com/wjbc1230/" target="_blank"><img src="http://www.wjbc.com/wp-content/uploads/sites/389/2016/03/instagram-3-xxl.png" title="instagram" class="img-4"  /></a></li><li><a href="http://wjbc.listenernetwork.com/" target="_blank" alt="WJBC VIP"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wjbc-af/wp-content/uploads/sites/389/2015/01/cumulus-vip-red.png" alt="VIP" title="VIP" class="img-5"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-30 -->

<section class="sub-column sub-column-1 column column-1 grid-width-1 grid-left-10">
<div id="block-bsj55687ed78c8b8" class="search-icon block block-type-custom-code block-fluid-height" data-alias="Search Icon">
<div class="block-content">
<script>
jQuery(function($){
$(".show-search").click(function(){
$(".search-box").toggle(200); 
});
});
</script>
<img class="show-search" src="/wp-content/uploads/sites/389/2014/12/search.png">
</div><!-- .block-content -->

</div><!-- #block-bsj55687ed78c8b8 -->

</section><!-- .sub-column -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-5 grid-width-17">
<nav id="block-32" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-main-navigation" class="menu"><li id="menu-item-15260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15260"><a href="http://www.wjbc.com/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-47333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47333"><a href="http://www.wjbc.com/category/scott-laughlin/">Mornings with Scott Laughlin</a></li>
	<li id="menu-item-47336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47336"><a href="http://www.wjbc.com/category/susan-saunders/">Susan Saunders</a></li>
	<li id="menu-item-171312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171312"><a href="http://www.wjbc.com/category/dan-swaney/">Dan Swaney</a></li>
	<li id="menu-item-692781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-692781"><a href="http://www.wjbc.com/shows/">Other Hosts -&gt;</a>
	<ul class="sub-menu">
		<li id="menu-item-172650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172650"><a href="http://www.wjbc.com/shows/eric-stock-2/">Eric Stock</a></li>
		<li id="menu-item-255864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255864"><a href="http://www.wjbc.com/shows/adam-studzinski/">Adam Studzinski</a></li>
	</ul>
</li>
	<li id="menu-item-692793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-692793"><a href="http://www.wjbc.com/shows/page/2/">Other Programs -&gt;</a>
	<ul class="sub-menu">
		<li id="menu-item-692808" class="menu-item menu-item-type-post_type menu-item-object-amp-onair-show menu-item-692808"><a href="http://www.wjbc.com/shows/coast-to-coast/">Coast to Coast</a></li>
		<li id="menu-item-692820" class="menu-item menu-item-type-post_type menu-item-object-amp-onair-pers menu-item-692820"><a href="http://www.wjbc.com/personalities/first-light-with-dirk-van/">First Light</a></li>
		<li id="menu-item-692826" class="menu-item menu-item-type-post_type menu-item-object-amp-onair-show menu-item-692826"><a href="http://www.wjbc.com/shows/the-money-pit/">The Money Pit</a></li>
		<li id="menu-item-692814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-692814"><a href="http://www.wjbc.com/shows/kim-komando/">Kim Komando</a></li>
		<li id="menu-item-692832" class="menu-item menu-item-type-post_type menu-item-object-amp-onair-pers menu-item-692832"><a href="http://www.wjbc.com/personalities/dave-ramsey/">Dave Ramsey</a></li>
		<li id="menu-item-692838" class="menu-item menu-item-type-post_type menu-item-object-amp-onair-show menu-item-692838"><a href="http://www.wjbc.com/shows/john-batchelor-2/">John Batchelor</a></li>
	</ul>
</li>
	<li id="menu-item-373323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373323"><a target="_blank" href="https://audioboom.com/channel/wjbcam">WJBC Podcasts</a></li>
</ul>
</li>
<li id="menu-item-47636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47636"><a href="http://www.wjbc.com/category/local-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-47606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47606"><a href="http://www.wjbc.com/category/local-news/">Local News -&gt;</a>
	<ul class="sub-menu">
		<li id="menu-item-47624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47624"><a href="http://www.wjbc.com/category/police-and-fire/">Police and Fire</a></li>
		<li id="menu-item-47633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47633"><a href="http://www.wjbc.com/category/road-reports/">Road Reports</a></li>
		<li id="menu-item-692844" class="menu-item menu-item-type-post_type menu-item-object-amp-onair-pers menu-item-692844"><a href="http://www.wjbc.com/personalities/wjbc-this-week/">WJBC This Week</a></li>
		<li id="menu-item-77484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77484"><a href="http://www.wjbc.com/category/hometown-military-news/">Hometown Military News</a></li>
		<li id="menu-item-47630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47630"><a href="http://www.wjbc.com/category/voice-your-vote/">Voice Your Vote</a></li>
	</ul>
</li>
	<li id="menu-item-47684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47684"><a target="_blank" href="http://www.wjbc.com/weather">Weather -&gt;</a>
	<ul class="sub-menu">
		<li id="menu-item-47753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47753"><a target="_blank" href="http://www.wjbc.com/weather">Local Weather</a></li>
		<li id="menu-item-47696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47696"><a href="http://www.wjbc.com/?s=road+conditions&#038;submit=Search">Road Conditions</a></li>
	</ul>
</li>
	<li id="menu-item-47690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47690"><a href="http://www.wjbc.com/wjbc-cancellations/">Cancellations</a></li>
	<li id="menu-item-47609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47609"><a href="http://www.wjbc.com/category/state-news/">State News</a></li>
	<li id="menu-item-53261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53261"><a href="http://www.wjbc.com/category/dell-news-u-s/">National News</a></li>
	<li id="menu-item-47618" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47618"><a href="http://www.wjbc.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-47621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47621"><a href="http://www.wjbc.com/category/agribusiness/">Agribusiness</a></li>
	<li id="menu-item-47627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47627"><a href="http://www.wjbc.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-58916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58916"><a href="http://www.wjbc.com/category/cnn-politics/">Political News</a></li>
	<li id="menu-item-341374" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-341374"><a href="http://www.wjbc.com/1111/11/11/cnn-news/">CNN News</a></li>
</ul>
</li>
<li id="menu-item-47600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47600"><a>Sports</a>
<ul class="sub-menu">
	<li id="menu-item-381006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381006"><a href="http://www.wjbc.com/sports-scoreboard/">Sports Scoreboard</a></li>
	<li id="menu-item-47639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47639"><a href="http://www.wjbc.com/category/local-sports/">Local Sports -&gt;</a>
	<ul class="sub-menu">
		<li id="menu-item-69870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69870"><a href="http://www.wjbc.com/category/normal-cornbelters-2/">Normal Cornbelters</a></li>
		<li id="menu-item-47654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47654"><a href="http://www.wjbc.com/category/bloomington-edge/">Bloomington Edge</a></li>
		<li id="menu-item-47660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47660"><a href="http://www.wjbc.com/category/bloomington-thunder/">Bloomington Thunder</a></li>
	</ul>
</li>
	<li id="menu-item-47645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47645"><a href="http://www.wjbc.com/category/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-47663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47663"><a href="http://www.wjbc.com/category/wjbc-athlete-of-the-week/">WJBC Athlete of the Week</a></li>
	<li id="menu-item-47672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47672"><a href="http://www.wjbc.com/2015/02/01/wjbc-athlete-of-the-week-nomination-form/">Nominate Athlete of the Week</a></li>
	<li id="menu-item-47642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47642"><a href="http://www.wjbc.com/category/illinois-state-redbirds/">Illinois State Redbirds</a></li>
	<li id="menu-item-47648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47648"><a href="http://www.wjbc.com/category/illinois-wesleyan-titans/">Illinois Wesleyan Titans</a></li>
	<li id="menu-item-47750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47750"><a target="_blank" href="http://stlouis.cardinals.mlb.com/index.jsp?c_id=stl">St. Louis Cardinals</a></li>
	<li id="menu-item-192021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192021"><a href="http://portal.stretchinternet.com/isu/">WJBC.com Exclusive Webcasts &#8211; ISU</a></li>
	<li id="menu-item-192024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192024"><a href="http://portal.stretchinternet.com/wjbc/">WJBC.com Exclusive Webcasts &#8211; All Others</a></li>
</ul>
</li>
<li id="menu-item-63410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63410"><a href="/amp-events">Features &amp; Events</a>
<ul class="sub-menu">
	<li id="menu-item-49763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49763"><a href="http://www.wjbc.com/wjbc-community-calendar/">Community Calendar -&gt;</a>
	<ul class="sub-menu">
		<li id="menu-item-48248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48248"><a href="http://www.wjbc.com/submit-a-psa-or-event/">Submit a PSA or Event</a></li>
	</ul>
</li>
	<li id="menu-item-49778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49778"><a href="http://www.wjbc.com/garage-sale-calendar/">Garage Sale Calendar -&gt;</a>
	<ul class="sub-menu">
		<li id="menu-item-48266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48266"><a href="http://www.wjbc.com/submit-a-garage-sale/">Submit a Garage Sale</a></li>
	</ul>
</li>
	<li id="menu-item-417783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417783"><a href="http://www.wjbc.com/internship-application/">Appy to be an Intern</a></li>
	<li id="menu-item-692856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-692856"><a href="http://www.wjbc.com/">Community Interest -&gt;</a>
	<ul class="sub-menu">
		<li id="menu-item-218610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218610"><a href="http://www.stjude.org/radio/wjbc">Donate to St. Jude</a></li>
		<li id="menu-item-191715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191715"><a href="http://www.wjbc.com/2015/09/09/childrens-miracle-network-hospitals/">Children’s Miracle Network Hospitals</a></li>
		<li id="menu-item-47453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47453"><a href="http://www.wjbc.com/wjbc-memorial-wall/">WJBC Memorial Wall</a></li>
		<li id="menu-item-47510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47510"><a href="http://www.wjbc.com/putting-america-back-to-work/">Putting America Back to Work</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-692850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-692850"><a href="http://www.wjbc.com/category/contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-409764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-409764"><a href="http://www.wjbc.com/2016/04/05/wjbc-text-club/">WJBC Text Club</a></li>
	<li id="menu-item-458489" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-458489"><a href="http://www.wjbc.com/2016/05/16/contest-rules-2/">Official Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-15275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15275"><a href="http://bloomington.sweetdealscumulus.com/">Sweet Deals</a></li>
<li id="menu-item-659121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-659121"><a href="http://games.wjbc.com/">Games</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-32 -->

<section class="sub-column sub-column-1 column column-1 grid-width-5 grid-left-0">
<div id="block-b7x54a2b9912b304" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Right">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-5'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b7x54a2b9912b304 -->

</section><!-- .sub-column -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-1">
<nav id="block-94" class="search-box block block-type-navigation block-fluid-height" data-alias="Navigation Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-right nav-search-active nav-search-position-right"><div class="nav-search">
		<form method="get" id="searchform" action="http://www.wjbc.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-right nav-search-active nav-search-position-right -->
</div><!-- .block-content -->

</nav><!-- #block-94 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-49" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-132" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-757763" class="post-757763 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries tag-myla-mae-harris author-estock " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">Obituaries: Harris</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2017-01-08T18:39:27+00:00">January 8, 2017</time></div><!-- .entry-meta --></header><div class="entry-content" itemprop="text"><p><img class="aligncenter size-full wp-image-757769" src="http://www.wjbc.com/wp-content/uploads/sites/389/2017/01/Harris-Myla-2.jpg" alt="harris-myla-2" width="630" height="420" srcset="http://www.wjbc.com/wp-content/uploads/sites/389/2017/01/Harris-Myla-2.jpg 630w, http://www.wjbc.com/wp-content/uploads/sites/389/2017/01/Harris-Myla-2-300x200.jpg 300w" sizes="(max-width: 630px) 100vw, 630px" />Colfax – Myla Mae Harris, 94, of Colfax, passed away at 7:09pm, January 6, 2017, at Fairview Haven Retirement Community, Fairbury.</p>
<p>Her funeral will be held at 10:00am, Monday January 16, 2017, at Immanuel Lutheran Church, Colfax. Pastor Tom Krieger will be officiating.</p>
<p>Burial will be in Wiley Cemetery, Colfax.</p>
<p>Visitation will be held from 2-5:00pm, Sunday, January 15, 2017, at Duffy-Pils Memorial Home, Colfax.</p>
<p>Memorials may be made to Immanuel Lutheran Church or Fairview Haven Retirement Community.</p>
<p>Myla was born August 11, 1922, in Colfax, the daughter of Charles and Sena Hadaway Brandt.</p>
<p>She married Beryl E. Harris on October 21, 1945 in Colfax. He passed away on December 12, 2001.</p>
<p>Surviving are her children, Dennis (Linda) Harris of Decatur, Stephen (Terri) Harris of Bloomington, John (Cindy) Harris of Colfax, Marla (Stu) Grant of Mt. Carmel, Lorann (Shawn) Simpsen of Colfax;  grandchildren, Lindsey (Lance) O’Brien, Jonathan Harris, Jenny (Jeremy) Breeding, Jeffrey (Megan) Harris, Julianne (Keith) Jacob, Brandon (Jamie) Grant, Bradley (Shaylon) Grant, Bryan Grant, Bethany (Zane) Belden, Beau Grant, Chase (Aja) Simpsen, Kyle (Telisa)Simpsen, Courtney (Darryl) Patterson; 21 great-grandchildren; two sisters, Jean Henderson of Bloomington and Marjorie Meyer of Fairbury.</p>
<p>She was precede in death by her parents and one grandson Tyler Harris.</p>
<p>Myla was the Dietary Manager for Octavia Manor, Colfax for 38 years. She also farmed alongside her husband in the Colfax area.</p>
<p>She was a member of Immanuel Lutheran Church, Colfax.</p>
<p>The family would like to extend their gratitude to the staff of Fairview Haven Retirement Community for the attentive care given Myla.</p>
<div id="themify_builder_content-757763" data-postid="757763" class="themify_builder_content themify_builder_content-757763 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --></div><!-- .entry-content --><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="http://www.wjbc.com/category/obituaries/" rel="category tag">Obituaries</a></footer><!-- .entry-utility --></article><!-- #post-757763 --></div>
</div><!-- .block-content -->

</div><!-- #block-132 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-34" class="300x250-ad-1 block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bb25499e64d5bce0 block-original-66" data-alias="300x250 Ad 1">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-0'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-34 -->
<div id="block-38" class="sweet-deals-ad block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-b1l5499e64d5fa97 block-original-69" data-alias="Sweet Deals Ad">
<div class="block-content">
<a href="http://bloomington.sweetdealscumulus.com/"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wjbc-af/wp-content/uploads/sites/389/2014/12/headway-imported-image6.png"></a>
</div><!-- .block-content -->

</div><!-- #block-38 -->
<div id="block-36" class="vip-club-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b5n5499e64d5e75f block-original-68" data-alias="VIP Club Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-7'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-36 -->
<div id="block-40" class="blogs block block-type-content block-fluid-height block-mirrored block-mirroring-bbg5499e64d62a81 block-original-71" data-alias="Blogs">
<div class="block-content">
<h1 class="block-title"><span>Blogs</span></h1><div class="loop">

<div class="entry-row">

<article id="post-751632" class="post-751632 post type-post status-publish format-standard hentry category-opinion tag-judy-buchanan author-estock alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wjbc.com/2017/01/04/wjbc-forum-county-government-more-interesting-than-you-think/" title="WJBC Forum: County government more interesting than you think" rel="bookmark">WJBC Forum: County government more interesting than you think</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>“Does anyone really know, does anyone really care” &#8211; lyrics made popular by the group Chicago decades ago remind me of a recent discussion by our McLean County Board. </p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-751632 --><article id="post-744570" class="post-744570 post type-post status-publish format-standard hentry category-opinion tag-mike-matejka tag-wjbc-forum author-astudzinski custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wjbc.com/2016/12/29/wjbc-forum-new-years-wishes/" title="WJBC Forum: New Year&#8217;s wishes" rel="bookmark">WJBC Forum: New Year&#8217;s wishes</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>Since 2017 is almost upon us, here’s a wish list for the coming year.</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-744570 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-736098" class="post-736098 post type-post status-publish format-standard hentry category-opinion tag-david-stanczak tag-wjbc-forum author-astudzinski alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wjbc.com/2016/12/21/wjbc-forum-christmas-needs/" title="WJBC Forum: Christmas needs" rel="bookmark">WJBC Forum: Christmas needs</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>Christmas is this Sunday.</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-736098 --><article id="post-731154" class="post-731154 post type-post status-publish format-standard hentry category-opinion tag-pamela-sweetwood tag-wjbc-forum author-astudzinski custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wjbc.com/2016/12/16/wjbc-forum-post-election/" title="WJBC Forum: Post-election" rel="bookmark">WJBC Forum: Post-election</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>The last forum I did was the day before the election.</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-731154 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-40 -->
<div id="block-42" class="facebook-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b4u5499e64d6fc9b block-original-73" data-alias="Facebook Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-8'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-42 -->
<div id="block-44" class="twitter-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bav5499e64d7435f block-original-79" data-alias="Twitter Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-9'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-9'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-44 -->
<aside id="block-45" class="free-apps block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bso5499e64d75758 block-original-81" data-alias="Home - Free Apps" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>Free Apps</span></h1><ul class="widget-area"><li id="text-3" class="widget widget_text">
			<div class="textwidget"><div align="center">
<a href="https://itunes.apple.com/us/app/wjbc/id811010578?mt=8&amp;ign-mpt=uo=4" target="_blank"><img src="/wp-content/uploads/sites/389/2014/10/appstore.png" border="0"></a>&nbsp;<a href="https://play.google.com/store/apps/details?id=com.airkast.WJBCFM" target="_blank"><img src="/wp-content/uploads/sites/389/2014/10/googleplay.png" border="0"></a>&nbsp;<a href="http://amazon.com/dp/B00IYXTSC6" target="_blank"><img src="/wp-content/uploads/sites/389/2014/10/amazon.png" border="0"></a>
<hr>
<br>
</div>
</div>
		</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-45 -->
<div id="block-bm75617e015e565a" class="headlines block block-type-custom-code block-fluid-height" data-alias="Video">
<div class="block-content">
<div class='s2nPlayer' data-type='full' data-fk='HGJg1hbO'></div><script type='text/javascript' 
src='http://embed.sendtonews.com/player2/embedcode.php?cid=5519' data-type='s2nScript'></script>
</div><!-- .block-content -->

</div><!-- #block-bm75617e015e565a -->
<div id="block-46" class="300x250-ad-2 block block-type-custom-code block-fluid-height block-mirrored block-mirroring-box5499e64d77392 block-original-124" data-alias="300x250 Ad 2">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-3'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-46 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-50" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-10 wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<nav id="block-50" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-vertical nav-align-left"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-261390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261390"><a href="/1111/11/11/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-261393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261393"><a href="/1111/11/11/terms-of-service">Terms of Service</a></li>
<li id="menu-item-261396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261396"><a href="/1111/11/11/contest-rules">Contest Rules</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="http://www.wjbc.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://www.wjbc.com/station-information/">Station Information</a></li>
<li id="menu-item-547811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-547811"><a href="http://www.wjbc.com/wp-content/uploads/sites/389/2016/07/2016-EEO-Annual-Report-Bloomington.pdf">EEO Report</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="http://www.cumulus.com/careers">Employment Opportunities</a></li>
</ul></div><!-- .nav-vertical nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-50 -->
<div id="block-btj55ccacd50322f" class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-16'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-16'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-btj55ccacd50322f -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-18">
<div id="block-51" class="728x90-ad-2 block block-type-custom-code block-fluid-height" data-alias="728x90 Ad 2">
<div class="block-content">
<div class="footer-728x90-ad" align="right">
<div id='div-gpt-ad-1418849849333-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-2'); });
</script>
</div>
</div>

</div><!-- .block-content -->

</div><!-- #block-51 -->
<footer id="block-52" class="copyright block block-type-footer block-fluid-height" data-alias="Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright Cumulus Media / Cumulus Media is an equal opportunity employer / AA</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.wjbc.com/2017/01/08/obituaries-harris/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-52 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script> _AMP.options.onAir = {"data":{"title":"Obituaries: Harris","timeslot":"12:00 am - 12:00 am","excerpt":"Myla Mae Harris, 94, of Colfax, passed away at 7:09pm, January 6, 2017, at Fairview Haven Retirement Community, Fairbury.","personality":"","image":"\u003Cimg class=\"amp-onair-show-image-img\" src=\"http:\/\/www.wjbc.com\/wp-content\/uploads\/sites\/389\/2017\/01\/Harris-Myla-2.jpg\" \/\u003E","link":"http:\/\/www.wjbc.com\/2017\/01\/08\/obituaries-harris\/"},"timeout":0,"instance":1,"status":true,"endtime":0,"memcache":false}; </script>
<script>_AMP.theme.init();</script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<link rel='stylesheet' id='media_library_assistant-plugin-styles-css'  href='http://www.wjbc.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-widget-styles-css'  href='http://www.wjbc.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='http://www.wjbc.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.wjbc.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.wjbc.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.wjbc.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.wjbc.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wjbc.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wjbc.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.wjbc.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wjbc.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script type='text/javascript' src='http://www.wjbc.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.wjbc.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.6.1'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            <script>
window.tgmplibs='cumulus';
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: 'wjbcam',
      zindex: '10000',
      theme: ["#000000"],
      position: 'bottom',
      debug: true,
      ios_frame: 3,
      autostart: false,
      infoTrayOnLoad: true,
      useTritonPlayer: true,
      promptZag: true,
      delayed_frame: true,
      refreshGoogleBannerAds:true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>

</div><!-- #whitewrap -->

<!-- TGMP PLUGIN ENABLED 2016-08-04T23:04:06.353Z -->
<!-- DISABLE TGMP INFO TRAY -->
<!-- ADDED 2016-08-04T23:04:06.353Z -->
<script>
	if (window.top.tgmp) {
		window.top.tgmp.updateOption('infoTrayOnLoad',false);
	}
</script>
<!-- END DISABLE TGMP INFO TRAY -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=5';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 59/69 queries in 0.133 seconds using memcached
Object Caching 3530/3649 objects using memcached

 Served from: www.1460wrad.com @ 2017-01-08 19:48:10 by W3 Total Cache -->